Commit 08dbe8b2 authored by Philipp Nowinski's avatar Philipp Nowinski
Browse files

[BUGFIX] fix version constraint syntax

parent 9877827d
......@@ -10,7 +10,7 @@
"source": "https://gitlab.sgalinski.de/typo3/lfeditor/"
},
"require": {
"typo3/cms-core": ">=7.6.12,<8.4.0"
"typo3/cms-core": ">=7.6.12,<8.6.99"
},
"replace": {
"lfeditor": "self.version",
......
......@@ -28,7 +28,7 @@ Following functions are implemented in this module:
'author_company' => 'sgalinski Internet Services',
'constraints' => array(
'depends' => array(
'typo3' => '>=7.6.12,<8.4.0',
'typo3' => '7.6.12-8.6.99',
),
'conflicts' => array(
),
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment