Commit 06401289 authored by Fabian Galinski's avatar Fabian Galinski 😾
Browse files

[TASK] Adapt the composer.json and ext_emconf for TYPO3 8

parent 56605f82
......@@ -4,7 +4,7 @@
"description": "RTE integration of TinyMCE for TYPO3.",
"homepage": "https://www.sgalinski.de",
"license": "GPL-2.0+",
"version": "2.2.4",
"version": "3.0.0",
"support": {
"issues": "https://forge.typo3.org/projects/extension-tinymce4_rte"
},
......@@ -16,7 +16,7 @@
],
"require": {
"typo3/cms-core": "7.6.0 - 8.7.99",
"sgalinski/tinymce": "dev-typo3v8compatibility"
"sgalinski/tinymce": "^5.0"
},
"replace": {
"tinymce4_rte": "self.version",
......
......@@ -4,7 +4,7 @@ $EM_CONF[$_EXTKEY] = [
'title' => 'TinyMCE4 as TYPO3 RTE',
'description' => 'RTE integration of TinyMCE for TYPO3.',
'category' => 'be',
'version' => '2.2.4',
'version' => '3.0.0',
'state' => 'stable',
'uploadfolder' => FALSE,
'createDirs' => '',
......@@ -20,9 +20,9 @@ $EM_CONF[$_EXTKEY] = [
[
'depends' =>
[
'php' => '5.5.0-7.0.99',
'typo3' => '7.6.4-8.7.99',
'tinymce' => '4.3.4-4.4.99',
'php' => '7.0.0-7.1.99',
'typo3' => '7.6.0-8.7.99',
'tinymce' => '5.0.0-5.0.99',
],
'conflicts' =>
[
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment