Commit df03c2cc authored by Torsten Oppermann's avatar Torsten Oppermann
Browse files

[TASK] Adding composer require php >= 7.2.0 <7.4

parent 4e6f3b61
{
"name": "sgalinski/sg-mail",
"type": "typo3-cms-extension",
"description": "Mail Templating Service",
"homepage": "https://www.sgalinski.de",
"license": [
"GPL-2.0-or-later"
],
"version": "5.0.0",
"repositories": [
{
"type": "composer",
"url": "https://packages.sgalinski.de/"
}
],
"require": {
"typo3/cms-core": "^8.7.0 || ^9.5.1"
},
"require-dev": {
"roave/security-advisories": "dev-master"
},
"replace": {
"sg_mail": "self.version"
},
"autoload": {
"psr-4": {
"SGalinski\\SgMail\\": "Classes/"
}
}
"name": "sgalinski/sg-mail",
"type": "typo3-cms-extension",
"description": "Mail Templating Service",
"homepage": "https://www.sgalinski.de",
"license": [
"GPL-2.0-or-later"
],
"version": "5.0.0",
"repositories": [
{
"type": "composer",
"url": "https://packages.sgalinski.de/"
}
],
"require": {
"php": ">=7.2.0 <7.4 ",
"typo3/cms-core": "^8.7.0 || ^9.5.1"
},
"require-dev": {
"roave/security-advisories": "dev-master"
},
"replace": {
"sg_mail": "self.version"
},
"autoload": {
"psr-4": {
"SGalinski\\SgMail\\": "Classes/"
}
}
}
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment