Commit ea45f07e authored by Paul Ilea's avatar Paul Ilea
Browse files

[TASK] Update typo3 version requirement

parent 163eeedb
......@@ -9,7 +9,7 @@
"issues": "https://gitlab.sgalinski.de/typo3/sg_contentlink/issues"
},
"require": {
"typo3/cms-core": "^7.6"
"typo3/cms-core": "7.6.0 - 8.7.99"
},
"replace": {
"sg_contentlink": "self.version"
......
......@@ -26,7 +26,7 @@ $EM_CONF[$_EXTKEY] = array (
array (
'depends' =>
array (
'typo3' => '6.2.0-7.9.99',
'typo3' => '6.2.0-8.7.99',
'php' => '5.3.0-5.6.99',
),
'conflicts' =>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment