Commit 97eedc18 authored by Stefan Galinski's avatar Stefan Galinski 🎮

[TASK] Update dependency to the latest EXT:tinymce release

parent 16c4dcc6
......@@ -254,8 +254,7 @@ abstract class AbstractController extends ActionController {
}
$pathTinyMCEConfig = PATH_site . ExtensionManagementUtility::siteRelPath('lfeditor')
. 'Resources/Public/Scripts/TinyMCEConfig.js';
require(ExtensionManagementUtility::extPath('tinymce') . 'class.tinymce.php');
$tinyMCE = $this->objectManager->get('tinyMCE');
$tinyMCE = $this->objectManager->get('\SGalinski\Tinymce\Loader');
$tinyMCE->loadConfiguration($pathTinyMCEConfig);
/** @var PageRenderer $pageRenderer */
......
......@@ -55,7 +55,7 @@ Following functions are implemented in this module:
'conflicts' => array(
),
'suggests' => array(
'tinymce' => '4.1.9',
'tinymce' => '4.2.0',
),
),
'suggests' => array(
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment