Commit 799d834f authored by Philipp Nowinski's avatar Philipp Nowinski

[TASK] add note about polyfills

parent d56e7d07
......@@ -28,6 +28,18 @@ If you don't want to install the sgc command globally (e.g. in a server environm
./sgc-core/install.sh --local
```
### Using Bable Polyfills [js.pipeline.{prod/dev}.polyfils]
Babel can provide you with some important Polyfills for next generation JavaScript
at compile time. To make this work, you need to install the following package
inside your project's JavaScript bundle.
Go to the folder where you store your local NPM-Dependencies (stuff like jQuery and other libs) and execute the following command:
```bash
npm install @babel/polyfill
```
## Activation
If you purchased a license for the SGC, you will be provided with a
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment