Commit 4639723e authored by Philipp Nowinski's avatar Philipp Nowinski
Browse files

[FEATURE] update dependencies

parent 1207c3f6
......@@ -9,7 +9,7 @@
}
{{#svgs}}
${{{name}}}: '{{{inline}}}' {{width}} {{height}};
${{{name}}}: "{{{inline}}}" {{width}} {{height}};
{{/svgs}}
@mixin inline-svg($name, $color: null) {
......
......@@ -14,42 +14,42 @@
"node": "~6.7.0"
},
"dependencies": {
"babel-preset-es2015": "^6.16.0",
"babel-preset-es2015": "^6.24.1",
"babelify": "^7.3.0",
"browser-sync": "^2.17.0",
"browserify": "^13.1.0",
"browser-sync": "^2.18.12",
"browserify": "^14.3.0",
"event-stream": "^3.3.4",
"gulp": "github:gulpjs/gulp#4.0",
"gulp-autoprefixer": "^3.1.1",
"gulp-autoprefixer": "^4.0.0",
"gulp-check-filesize": "^2.0.1",
"gulp-clean-css": "^2.0.13",
"gulp-clean-css": "^3.3.1",
"gulp-css-image-dimensions": "^1.1.5",
"gulp-filter": "^4.0.0",
"gulp-filter": "^5.0.0",
"gulp-hub": "^0.8.0",
"gulp-if": "^2.0.1",
"gulp-imagemin": "^3.0.3",
"gulp-inline-source": "^3.0.0",
"gulp-inline-svg": "^1.0.3",
"gulp-if": "^2.0.2",
"gulp-imagemin": "^3.2.0",
"gulp-inline-source": "^3.1.0",
"gulp-inline-svg": "^1.1.1",
"gulp-jshint": "^2.0.1",
"gulp-load-plugins": "^1.3.0",
"gulp-load-plugins": "^1.5.0",
"gulp-rename": "^1.2.2",
"gulp-sass": "^2.3.2",
"gulp-sass": "^3.1.0",
"gulp-scss-lint": "^0.4.0",
"gulp-scss-lint-stylish": "^1.0.1",
"gulp-sourcemaps": "^1.6.0",
"gulp-svgmin": "^1.2.3",
"gulp-uglify": "^2.0.0",
"gulp-util": "^3.0.7",
"gulp.spritesmith": "^6.2.1",
"gulp-sourcemaps": "^2.6.0",
"gulp-svgmin": "^1.2.4",
"gulp-uglify": "^3.0.0",
"gulp-util": "^3.0.8",
"gulp.spritesmith": "^6.5.0",
"jshint": "^2.9.3",
"jshint-stylish": "^2.2.1",
"lazypipe": "^1.0.1",
"merge-stream": "^1.0.0",
"tsify": "^1.0.8",
"merge-stream": "^1.0.1",
"tsify": "^3.0.1",
"typescript": "^2.0.3",
"vinyl-buffer": "^1.0.0",
"vinyl-source-stream": "^1.1.0",
"yargs": "^6.0.0",
"yargs": "^8.0.1",
"yarn": "^0.24.5"
}
}
......@@ -2,6 +2,16 @@
# yarn lockfile v1
"@gulp-sourcemaps/identity-map@1.X":
version "1.0.1"
resolved "https://registry.yarnpkg.com/@gulp-sourcemaps/identity-map/-/identity-map-1.0.1.tgz#cfa23bc5840f9104ce32a65e74db7e7a974bbee1"
dependencies:
acorn "^5.0.3"
css "^2.2.1"
normalize-path "^2.1.1"
source-map "^0.5.6"
through2 "^2.0.3"
"@gulp-sourcemaps/map-sources@1.X":
version "1.0.0"
resolved "https://registry.yarnpkg.com/@gulp-sourcemaps/map-sources/-/map-sources-1.0.0.tgz#890ae7c5d8c877f6d384860215ace9d7ec945bda"
......@@ -51,6 +61,10 @@ acorn@^3.0.4, acorn@^3.1.0:
version "3.3.0"
resolved "https://registry.yarnpkg.com/acorn/-/acorn-3.3.0.tgz#45e37fb39e8da3f25baee3ff5369e2bb5f22017a"
acorn@^5.0.3:
version "5.0.3"
resolved "https://registry.yarnpkg.com/acorn/-/acorn-5.0.3.tgz#c460df08491463f028ccb82eab3730bf01087b3d"
after@0.8.1:
version "0.8.1"
resolved "https://registry.yarnpkg.com/after/-/after-0.8.1.tgz#ab5d4fb883f596816d3515f8f791c0af486dd627"
......@@ -94,6 +108,10 @@ ansi-styles@^2.2.1:
version "2.2.1"
resolved "https://registry.yarnpkg.com/ansi-styles/-/ansi-styles-2.2.1.tgz#b432dd3358b634cf75e1e4664368240533c1ddbe"
any-promise@^1.3.0:
version "1.3.0"
resolved "https://registry.yarnpkg.com/any-promise/-/any-promise-1.3.0.tgz#abc6afeedcea52e809cdc0376aed3ce39635d17f"
anymatch@^1.3.0:
version "1.3.0"
resolved "https://registry.yarnpkg.com/anymatch/-/anymatch-1.3.0.tgz#a3e52fa39168c825ff57b0248126ce5a8ff95507"
......@@ -306,15 +324,15 @@ atob@~1.1.0:
version "1.1.3"
resolved "https://registry.yarnpkg.com/atob/-/atob-1.1.3.tgz#95f13629b12c3a51a5d215abdce2aa9f32f80773"
autoprefixer@^6.0.0:
version "6.7.7"
resolved "https://registry.yarnpkg.com/autoprefixer/-/autoprefixer-6.7.7.tgz#1dbd1c835658e35ce3f9984099db00585c782014"
autoprefixer@^7.0.0:
version "7.1.1"
resolved "https://registry.yarnpkg.com/autoprefixer/-/autoprefixer-7.1.1.tgz#97bc854c7d0b979f8d6489de547a0d17fb307f6d"
dependencies:
browserslist "^1.7.6"
caniuse-db "^1.0.30000634"
browserslist "^2.1.3"
caniuse-lite "^1.0.30000670"
normalize-range "^0.1.2"
num2fraction "^1.2.2"
postcss "^5.2.16"
postcss "^6.0.1"
postcss-value-parser "^3.2.3"
aws-sign2@~0.6.0:
......@@ -638,7 +656,7 @@ babel-plugin-transform-strict-mode@^6.24.1:
babel-runtime "^6.22.0"
babel-types "^6.24.1"
babel-preset-es2015@^6.16.0:
babel-preset-es2015@^6.24.1:
version "6.24.1"
resolved "https://registry.yarnpkg.com/babel-preset-es2015/-/babel-preset-es2015-6.24.1.tgz#d44050d6bc2c9feea702aaf38d727a0210538939"
dependencies:
......@@ -925,7 +943,7 @@ browser-sync-ui@0.6.3:
stream-throttle "^0.1.3"
weinre "^2.0.0-pre-I0Z7U9OV"
browser-sync@^2.17.0:
browser-sync@^2.18.12:
version "2.18.12"
resolved "https://registry.yarnpkg.com/browser-sync/-/browser-sync-2.18.12.tgz#bbaa0a17a961e2b5f0a8e760e695027186664779"
dependencies:
......@@ -1007,16 +1025,16 @@ browserify-zlib@^0.1.4, browserify-zlib@~0.1.2:
dependencies:
pako "~0.2.0"
browserify@^13.1.0:
version "13.3.0"
resolved "https://registry.yarnpkg.com/browserify/-/browserify-13.3.0.tgz#b5a9c9020243f0c70e4675bec8223bc627e415ce"
browserify@^14.3.0:
version "14.3.0"
resolved "https://registry.yarnpkg.com/browserify/-/browserify-14.3.0.tgz#fd003a2386ac1aec127f097885a3cc6373b745c4"
dependencies:
JSONStream "^1.0.3"
assert "^1.4.0"
browser-pack "^6.0.1"
browser-resolve "^1.11.0"
browserify-zlib "~0.1.2"
buffer "^4.1.0"
buffer "^5.0.2"
cached-path-relative "^1.0.0"
concat-stream "~1.5.1"
console-browserify "^1.1.0"
......@@ -1030,7 +1048,7 @@ browserify@^13.1.0:
glob "^7.1.0"
has "^1.0.0"
htmlescape "^1.1.0"
https-browserify "~0.0.0"
https-browserify "^1.0.0"
inherits "~2.0.1"
insert-module-globals "^7.0.0"
labeled-stream-splicer "^2.0.0"
......@@ -1059,12 +1077,12 @@ browserify@^13.1.0:
vm-browserify "~0.0.1"
xtend "^4.0.0"
browserslist@^1.7.6:
version "1.7.7"
resolved "https://registry.yarnpkg.com/browserslist/-/browserslist-1.7.7.tgz#0bd76704258be829b2398bb50e4b62d1a166b0b9"
browserslist@^2.1.3:
version "2.1.4"
resolved "https://registry.yarnpkg.com/browserslist/-/browserslist-2.1.4.tgz#cc526af4a1312b7d2e05653e56d0c8ab70c0e053"
dependencies:
caniuse-db "^1.0.30000639"
electron-to-chromium "^1.2.7"
caniuse-lite "^1.0.30000670"
electron-to-chromium "^1.3.11"
bs-recipes@1.3.4:
version "1.3.4"
......@@ -1110,13 +1128,12 @@ buffer-xor@^1.0.2:
version "1.0.3"
resolved "https://registry.yarnpkg.com/buffer-xor/-/buffer-xor-1.0.3.tgz#26e61ed1422fb70dd42e6e36729ed51d855fe8d9"
buffer@^4.1.0:
version "4.9.1"
resolved "https://registry.yarnpkg.com/buffer/-/buffer-4.9.1.tgz#6d1bb601b07a4efced97094132093027c95bc298"
buffer@^5.0.2:
version "5.0.6"
resolved "https://registry.yarnpkg.com/buffer/-/buffer-5.0.6.tgz#2ea669f7eec0b6eda05b08f8b5ff661b28573588"
dependencies:
base64-js "^1.0.2"
ieee754 "^1.1.4"
isarray "^1.0.0"
builtin-modules@^1.0.0:
version "1.1.1"
......@@ -1157,13 +1174,13 @@ camelcase@^3.0.0:
version "3.0.0"
resolved "https://registry.yarnpkg.com/camelcase/-/camelcase-3.0.0.tgz#32fc4b9fcdaf845fcdf7e73bb97cac2261f0ab0a"
camelcase@^4.0.0:
camelcase@^4.0.0, camelcase@^4.1.0:
version "4.1.0"
resolved "https://registry.yarnpkg.com/camelcase/-/camelcase-4.1.0.tgz#d545635be1e33c542649c69173e5de6acfae34dd"
caniuse-db@^1.0.30000634, caniuse-db@^1.0.30000639:
caniuse-lite@^1.0.30000670:
version "1.0.30000670"
resolved "https://registry.yarnpkg.com/caniuse-db/-/caniuse-db-1.0.30000670.tgz#90d33b79e3090e25829c311113c56d6b1788bf43"
resolved "https://registry.yarnpkg.com/caniuse-lite/-/caniuse-lite-1.0.30000670.tgz#c94f7dbf0b68eaadc46d3d203f46e82e7801135e"
capture-stack-trace@^1.0.0:
version "1.0.0"
......@@ -1248,9 +1265,9 @@ clap@^1.0.9:
dependencies:
chalk "^1.1.3"
clean-css@^4.0.4:
version "4.1.3"
resolved "https://registry.yarnpkg.com/clean-css/-/clean-css-4.1.3.tgz#07cfe8980edb20d455ddc23aadcf1e04c6e509ce"
clean-css@4.1.2:
version "4.1.2"
resolved "https://registry.yarnpkg.com/clean-css/-/clean-css-4.1.2.tgz#6029aea30b1d9520a968a3caee0dabb1184e353a"
dependencies:
source-map "0.5.x"
......@@ -1352,7 +1369,7 @@ combined-stream@^1.0.5, combined-stream@~1.0.5:
dependencies:
delayed-stream "~1.0.0"
commander@^2.2.0, commander@^2.9.0:
commander@^2.2.0, commander@^2.9.0, commander@~2.9.0:
version "2.9.0"
resolved "https://registry.yarnpkg.com/commander/-/commander-2.9.0.tgz#9c99094176e12240cb22d6c5146098400fe0f7d4"
dependencies:
......@@ -1546,7 +1563,7 @@ css-tree@1.0.0-alpha17:
dependencies:
source-map "^0.5.3"
css@2.X:
css@2.X, css@^2.2.1:
version "2.2.1"
resolved "https://registry.yarnpkg.com/css/-/css-2.2.1.tgz#73a4c81de85db664d4ee674f7d47085e3b2d55dc"
dependencies:
......@@ -1637,12 +1654,11 @@ death@^1.0.0:
version "1.1.0"
resolved "https://registry.yarnpkg.com/death/-/death-1.1.0.tgz#01aa9c401edd92750514470b8266390c66c67318"
debug-fabulous@0.0.X:
version "0.0.4"
resolved "https://registry.yarnpkg.com/debug-fabulous/-/debug-fabulous-0.0.4.tgz#fa071c5d87484685424807421ca4b16b0b1a0763"
debug-fabulous@0.1.X:
version "0.1.0"
resolved "https://registry.yarnpkg.com/debug-fabulous/-/debug-fabulous-0.1.0.tgz#ad0ea07a5d519324fb55842a8f34ee59c7f8ff6c"
dependencies:
debug "2.X"
lazy-debug-legacy "0.0.X"
object-assign "4.1.0"
debug@2.2.0, debug@~2.2.0:
......@@ -1939,7 +1955,7 @@ ee-first@1.1.1:
version "1.1.1"
resolved "https://registry.yarnpkg.com/ee-first/-/ee-first-1.1.1.tgz#590c61156b0ae2f4f0255732a158b266bc56b21d"
electron-to-chromium@^1.2.7:
electron-to-chromium@^1.3.11:
version "1.3.11"
resolved "https://registry.yarnpkg.com/electron-to-chromium/-/electron-to-chromium-1.3.11.tgz#744761df1d67b492b322ce9aa0aba5393260eb61"
......@@ -2347,6 +2363,12 @@ find-up@^1.0.0:
path-exists "^2.0.0"
pinkie-promise "^2.0.0"
find-up@^2.0.0:
version "2.1.0"
resolved "https://registry.yarnpkg.com/find-up/-/find-up-2.1.0.tgz#45d1b7e506c717ddd482775a2b77920a3c0c57a7"
dependencies:
locate-path "^2.0.0"
find-versions@^1.0.0:
version "1.2.1"
resolved "https://registry.yarnpkg.com/find-versions/-/find-versions-1.2.1.tgz#cbde9f12e38575a0af1be1b9a2c5d5fd8f186b62"
......@@ -2673,16 +2695,6 @@ glob@^5.0.3, glob@~5.0.0:
once "^1.3.0"
path-is-absolute "^1.0.0"
glob@^6.0.1:
version "6.0.4"
resolved "https://registry.yarnpkg.com/glob/-/glob-6.0.4.tgz#0f08860f6a155127b2fadd4f9ce24b1aab6e4d22"
dependencies:
inflight "^1.0.4"
inherits "2"
minimatch "2 || 3"
once "^1.3.0"
path-is-absolute "^1.0.0"
glob@^7.0.0, glob@^7.0.3, glob@^7.0.5, glob@^7.1.0, glob@^7.1.1, glob@~7.1.1:
version "7.1.2"
resolved "https://registry.yarnpkg.com/glob/-/glob-7.1.2.tgz#c19c9df9a028702d678612384a6552404c636d15"
......@@ -2722,17 +2734,6 @@ globals@^9.0.0:
version "9.17.0"
resolved "https://registry.yarnpkg.com/globals/-/globals-9.17.0.tgz#0c0ca696d9b9bb694d2e5470bd37777caad50286"
globby@^4.0.0:
version "4.1.0"
resolved "https://registry.yarnpkg.com/globby/-/globby-4.1.0.tgz#080f54549ec1b82a6c60e631fc82e1211dbe95f8"
dependencies:
array-union "^1.0.1"
arrify "^1.0.0"
glob "^6.0.1"
object-assign "^4.0.1"
pify "^2.0.0"
pinkie-promise "^2.0.0"
globby@^6.1.0:
version "6.1.0"
resolved "https://registry.yarnpkg.com/globby/-/globby-6.1.0.tgz#f5a6d70e8395e21c858fb0489d64df02424d506c"
......@@ -2803,13 +2804,13 @@ graceful-fs@~1.2.0:
version "1.0.1"
resolved "https://registry.yarnpkg.com/graceful-readlink/-/graceful-readlink-1.0.1.tgz#4cafad76bc62f02fa039b2f94e9a3dd3a391a725"
gulp-autoprefixer@^3.1.1:
version "3.1.1"
resolved "https://registry.yarnpkg.com/gulp-autoprefixer/-/gulp-autoprefixer-3.1.1.tgz#75230051cd0d171343d783b7e9b5d1120eeef9b0"
gulp-autoprefixer@^4.0.0:
version "4.0.0"
resolved "https://registry.yarnpkg.com/gulp-autoprefixer/-/gulp-autoprefixer-4.0.0.tgz#e00a8c571b85d06516ac26341be90dfd9fc1eab0"
dependencies:
autoprefixer "^6.0.0"
autoprefixer "^7.0.0"
gulp-util "^3.0.0"
postcss "^5.0.4"
postcss "^6.0.1"
through2 "^2.0.0"
vinyl-sourcemaps-apply "^0.2.0"
......@@ -2822,15 +2823,14 @@ gulp-check-filesize@^2.0.1:
map-stream "0.0.5"
through2 "*"
gulp-clean-css@^2.0.13:
version "2.4.0"
resolved "https://registry.yarnpkg.com/gulp-clean-css/-/gulp-clean-css-2.4.0.tgz#2ae48109fe83ccc967ff5ad53c044949a4863b36"
gulp-clean-css@^3.3.1:
version "3.3.1"
resolved "https://registry.yarnpkg.com/gulp-clean-css/-/gulp-clean-css-3.3.1.tgz#76fbc62ce7075b33753662618e26bc052dab14f6"
dependencies:
clean-css "^4.0.4"
gulp-util "^3.0.8"
object-assign "^4.1.1"
through2 "^2.0.3"
vinyl-sourcemaps-apply "^0.2.1"
clean-css "4.1.2"
gulp-util "3.0.8"
through2 "2.0.3"
vinyl-sourcemaps-apply "0.2.1"
gulp-cli@^1.0.0:
version "1.3.0"
......@@ -2872,9 +2872,9 @@ gulp-decompress@^1.2.0:
gulp-util "^3.0.1"
readable-stream "^2.0.2"
gulp-filter@^4.0.0:
version "4.0.0"
resolved "https://registry.yarnpkg.com/gulp-filter/-/gulp-filter-4.0.0.tgz#395f58a256c559cdb9e0d157f1caaf5248a38dcb"
gulp-filter@^5.0.0:
version "5.0.0"
resolved "https://registry.yarnpkg.com/gulp-filter/-/gulp-filter-5.0.0.tgz#cfa81966fb67884f2ba754b067152929428d59bc"
dependencies:
gulp-util "^3.0.6"
multimatch "^2.0.0"
......@@ -2892,7 +2892,7 @@ gulp-hub@^0.8.0:
proxyquire "^1.0.1"
run-sequence "^1.0.2"
gulp-if@^2.0.1:
gulp-if@^2.0.2:
version "2.0.2"
resolved "https://registry.yarnpkg.com/gulp-if/-/gulp-if-2.0.2.tgz#a497b7e7573005041caa2bc8b7dda3c80444d629"
dependencies:
......@@ -2900,7 +2900,7 @@ gulp-if@^2.0.1:
ternary-stream "^2.0.1"
through2 "^2.0.1"
gulp-imagemin@^3.0.3:
gulp-imagemin@^3.2.0:
version "3.2.0"
resolved "https://registry.yarnpkg.com/gulp-imagemin/-/gulp-imagemin-3.2.0.tgz#26887ad65d2c51bb317c4b02b5604f4a78bf74a8"
dependencies:
......@@ -2916,7 +2916,7 @@ gulp-imagemin@^3.0.3:
imagemin-optipng "^5.1.0"
imagemin-svgo "^5.1.0"
gulp-inline-source@^3.0.0:
gulp-inline-source@^3.1.0:
version "3.1.0"
resolved "https://registry.yarnpkg.com/gulp-inline-source/-/gulp-inline-source-3.1.0.tgz#fe7b94a3105d3523356ab4e639112fcb2cbfea52"
dependencies:
......@@ -2924,7 +2924,7 @@ gulp-inline-source@^3.0.0:
inline-source "~5.2.1"
through2 "~2.0.0"
gulp-inline-svg@^1.0.3:
gulp-inline-svg@^1.1.1:
version "1.1.1"
resolved "https://registry.yarnpkg.com/gulp-inline-svg/-/gulp-inline-svg-1.1.1.tgz#6adfb7e10fcb5777c70c71d6e37311c6279ef682"
dependencies:
......@@ -2943,7 +2943,7 @@ gulp-jshint@^2.0.1:
rcloader "^0.2.2"
through2 "^2.0.0"
gulp-load-plugins@^1.3.0:
gulp-load-plugins@^1.5.0:
version "1.5.0"
resolved "https://registry.yarnpkg.com/gulp-load-plugins/-/gulp-load-plugins-1.5.0.tgz#4c419f7e5764d9a0e33061bab9618f81b73d4171"
dependencies:
......@@ -2965,13 +2965,13 @@ gulp-rename@^1.2.0, gulp-rename@^1.2.2:
version "1.2.2"
resolved "https://registry.yarnpkg.com/gulp-rename/-/gulp-rename-1.2.2.tgz#3ad4428763f05e2764dec1c67d868db275687817"
gulp-sass@^2.3.2:
version "2.3.2"
resolved "https://registry.yarnpkg.com/gulp-sass/-/gulp-sass-2.3.2.tgz#82b7ab90fe902cdc34c04f180d92f2c34902dd52"
gulp-sass@^3.1.0:
version "3.1.0"
resolved "https://registry.yarnpkg.com/gulp-sass/-/gulp-sass-3.1.0.tgz#53dc4b68a1f5ddfe4424ab4c247655269a8b74b7"
dependencies:
gulp-util "^3.0"
lodash.clonedeep "^4.3.2"
node-sass "^3.4.2"
node-sass "^4.2.0"
through2 "^2.0.0"
vinyl-sourcemaps-apply "^0.2.0"
......@@ -3010,43 +3010,43 @@ gulp-sourcemaps@1.6.0:
through2 "^2.0.0"
vinyl "^1.0.0"
gulp-sourcemaps@^1.6.0:
version "1.12.0"
resolved "https://registry.yarnpkg.com/gulp-sourcemaps/-/gulp-sourcemaps-1.12.0.tgz#786f97c94a0f968492465d70558e04242c679598"
gulp-sourcemaps@^2.6.0:
version "2.6.0"
resolved "https://registry.yarnpkg.com/gulp-sourcemaps/-/gulp-sourcemaps-2.6.0.tgz#7ccce899a8a3bfca1593a3348d0fbf41dd3f51e5"
dependencies:
"@gulp-sourcemaps/identity-map" "1.X"
"@gulp-sourcemaps/map-sources" "1.X"
acorn "4.X"
convert-source-map "1.X"
css "2.X"
debug-fabulous "0.0.X"
debug-fabulous "0.1.X"
detect-newline "2.X"
graceful-fs "4.X"
source-map "0.X"
strip-bom "2.X"
strip-bom-string "1.X"
through2 "2.X"
vinyl "1.X"
gulp-svgmin@^1.2.3:
gulp-svgmin@^1.2.4:
version "1.2.4"
resolved "https://registry.yarnpkg.com/gulp-svgmin/-/gulp-svgmin-1.2.4.tgz#a4aa9e2615cf1105ef555aea86e86296cc20e273"
dependencies:
gulp-util "^3.0.4"
svgo "^0.7.0"
gulp-uglify@^2.0.0:
version "2.1.2"
resolved "https://registry.yarnpkg.com/gulp-uglify/-/gulp-uglify-2.1.2.tgz#6db85b1d0ee63d18058592b658649d65c2ec4541"
gulp-uglify@^3.0.0:
version "3.0.0"
resolved "https://registry.yarnpkg.com/gulp-uglify/-/gulp-uglify-3.0.0.tgz#0df0331d72a0d302e3e37e109485dddf33c6d1ca"
dependencies:
gulplog "^1.0.0"
has-gulplog "^0.1.0"
lodash "^4.13.1"
make-error-cause "^1.1.1"
through2 "^2.0.0"
uglify-js "~2.8.10"
uglify-save-license "^0.4.1"
uglify-js "^3.0.5"
vinyl-sourcemaps-apply "^0.2.0"
gulp-util@*, gulp-util@^3.0, gulp-util@^3.0.0, gulp-util@^3.0.1, gulp-util@^3.0.4, gulp-util@^3.0.6, gulp-util@^3.0.7, gulp-util@^3.0.8, gulp-util@~3.0.6, gulp-util@~3.0.7, gulp-util@~3.0.8:
gulp-util@*, gulp-util@3.0.8, gulp-util@^3.0, gulp-util@^3.0.0, gulp-util@^3.0.1, gulp-util@^3.0.4, gulp-util@^3.0.6, gulp-util@^3.0.7, gulp-util@^3.0.8, gulp-util@~3.0.6, gulp-util@~3.0.7, gulp-util@~3.0.8:
version "3.0.8"
resolved "https://registry.yarnpkg.com/gulp-util/-/gulp-util-3.0.8.tgz#0054e1e744502e27c04c187c3ecc505dd54bbb4f"
dependencies:
......@@ -3082,7 +3082,7 @@ gulp-util@~2.2.0:
through2 "^0.5.0"
vinyl "^0.2.1"
gulp.spritesmith@^6.2.1:
gulp.spritesmith@^6.5.0:
version "6.5.0"
resolved "https://registry.yarnpkg.com/gulp.spritesmith/-/gulp.spritesmith-6.5.0.tgz#442e91e35ee5c90a0ca05813d8781807086402bd"
dependencies:
......@@ -3332,9 +3332,9 @@ http-signature@~1.1.0:
jsprim "^1.2.2"
sshpk "^1.7.0"
https-browserify@~0.0.0:
version "0.0.1"
resolved "https://registry.yarnpkg.com/https-browserify/-/https-browserify-0.0.1.tgz#3f91365cabe60b77ed0ebba24b454e3e09d95a82"
https-browserify@^1.0.0:
version "1.0.0"
resolved "https://registry.yarnpkg.com/https-browserify/-/https-browserify-1.0.0.tgz#ec06c10e0a34c0f2faf199f7fd7fc78fffd03c73"
ieee754@^1.1.4:
version "1.1.8"
......@@ -3748,7 +3748,7 @@ isarray@0.0.1, isarray@~0.0.1:
version "0.0.1"
resolved "https://registry.yarnpkg.com/isarray/-/isarray-0.0.1.tgz#8a18acfca9a8f4177e09abfc6038939b05d1eedf"
isarray@1.0.0, isarray@^1.0.0, isarray@~1.0.0:
isarray@1.0.0, isarray@~1.0.0:
version "1.0.0"
resolved "https://registry.yarnpkg.com/isarray/-/isarray-1.0.0.tgz#bb935d48582cba168c06834957a54a3e07124f11"
......@@ -3796,7 +3796,7 @@ jpegtran-bin@^3.0.0:
bin-wrapper "^3.0.0"
logalot "^2.0.0"
js-base64@^2.1.8, js-base64@^2.1.9:
js-base64@^2.1.8:
version "2.1.9"
resolved "https://registry.yarnpkg.com/js-base64/-/js-base64-2.1.9.tgz#f0e80ae039a4bd654b5f281fc93f04a914a7fcce"
......@@ -3937,10 +3937,6 @@ lazy-cache@^1.0.3:
version "1.0.4"
resolved "https://registry.yarnpkg.com/lazy-cache/-/lazy-cache-1.0.4.tgz#a1d78fc3a50474cb80845d3b3b6e1da49a446e8e"
lazy-debug-legacy@0.0.X:
version "0.0.1"
resolved "https://registry.yarnpkg.com/lazy-debug-legacy/-/lazy-debug-legacy-0.0.1.tgz#537716c0776e4cf79e3ed1b621f7658c2911b1b1"
lazy-req@^1.0.0:
version "1.1.0"
resolved "https://registry.yarnpkg.com/lazy-req/-/lazy-req-1.1.0.tgz#bdaebead30f8d824039ce0ce149d4daa07ba1fac"
......@@ -4001,6 +3997,15 @@ load-json-file@^1.0.0:
pinkie-promise "^2.0.0"
strip-bom "^2.0.0"
load-json-file@^2.0.0:
version "2.0.0"
resolved "https://registry.yarnpkg.com/load-json-file/-/load-json-file-2.0.0.tgz#7947e42149af80d696cbf797bcaabcfe1fe29ca8"
dependencies:
graceful-fs "^4.1.2"
parse-json "^2.2.0"
pify "^2.0.0"
strip-bom "^3.0.0"
localtunnel@1.8.2:
version "1.8.2"
resolved "https://registry.yarnpkg.com/localtunnel/-/localtunnel-1.8.2.tgz#913051e8328b51f75ad8a22ad1f5c5b8c599a359"
......@@ -4010,6 +4015,13 @@ localtunnel@1.8.2:
request "2.78.0"
yargs "3.29.0"
locate-path@^2.0.0:
version "2.0.0"
resolved "https://registry.yarnpkg.com/locate-path/-/locate-path-2.0.0.tgz#2b568b265eec944c6d9c0de9c3dbbbca0354cd8e"
dependencies:
p-locate "^2.0.0"
path-exists "^3.0.0"
lodash._basecopy@^3.0.0:
version "3.0.1"
resolved "https://registry.yarnpkg.com/lodash._basecopy/-/lodash._basecopy-3.0.1.tgz#8da0e6a876cf344c0ad8a54882111dd3c5c7ca36"
......@@ -4192,6 +4204,10 @@ lodash.merge@^4.6.0:
version "4.6.0"
resolved "https://registry.yarnpkg.com/lodash.merge/-/lodash.merge-4.6.0.tgz#69884ba144ac33fe699737a6086deffadd0f89c5"
lodash.mergewith@^4.6.0:
version "4.6.0"
resolved "https://registry.yarnpkg.com/lodash.mergewith/-/lodash.mergewith-4.6.0.tgz#150cf0a16791f5903b8891eab154609274bdea55"
lodash.pick@^4.2.1:
version "4.4.0"
resolved "https://registry.yarnpkg.com/lodash.pick/-/lodash.pick-4.4.0.tgz#52f05610fff9ded422611441ed1fc123a03001b3"
......@@ -4392,6 +4408,12 @@ matchdep@^1.0.0:
resolve "~1.1.6"
stack-trace "0.0.9"
mem@^1.1.0:
version "1.1.0"
resolved "https://registry.yarnpkg.com/mem/-/mem-1.1.0.tgz#5edd52b485ca1d900fe64895505399a0dfa45f76"
dependencies:
mimic-fn "^1.0.0"
meow@^3.1.0, meow@^3.3.0, meow@^3.5.0, meow@^3.7.0:
version "3.7.0"
resolved "https://registry.yarnpkg.com/meow/-/meow-3.7.0.tgz#72cb668b425228290abbfa856892587308a801fb"
......@@ -4411,7 +4433,7 @@ merge-descriptors@~1.0.0:
version "1.0.1"
resolved "https://registry.yarnpkg.com/merge-descriptors/-/merge-descriptors-1.0.1.tgz#b00aaa556dd8b44568150ec9d1b953f3f90cbb61"
merge-stream@^1.0.0:
merge-stream@^1.0.0, merge-stream@^1.0.1:
version "1.0.1"
resolved "https://registry.yarnpkg.com/merge-stream/-/merge-stream-1.0.1.tgz#4041202d508a342ba00174008df0c251b8c135e1"
dependencies:
......@@ -4668,9 +4690,9 @@ node-pre-gyp@^0.6.29:
tar "^2.2.1"
tar-pack "^3.4.0"
node-sass@^3.4.2:
version "3.13.1"
resolved "https://registry.yarnpkg.com/node-sass/-/node-sass-3.13.1.tgz#7240fbbff2396304b4223527ed3020589c004fc2"
node-sass@^4.2.0:
version "4.5.3"
resolved "https://registry.yarnpkg.com/node-sass/-/node-sass-4.5.3.tgz#d09c9d1179641239d1b97ffc6231fdcec53e1568"
dependencies:
async-foreach "^0.1.3"
chalk "^1.1.1"
......@@ -4681,13 +4703,15 @@ node-sass@^3.4.2:
in-publish "^2.0.0"
lodash.assign "^4.2.0"
lodash.clonedeep "^4.3.2"
lodash.mergewith "^4.6.0"
meow "^3.7.0"
mkdirp "^0.5.1"
nan "^2.3.2"
node-gyp "^3.3.1"
npmlog "^4.0.0"
request "^2.61.0"
request "^2.79.0"
sass-graph "^2.1.1"
stdout-stream "^1.4.0"
node-status-codes@^1.0.0:
version "1.0.0"
......@@ -4719,7 +4743,7 @@ normalize-package-data@^2.3.2, normalize-package-data@^2.3.4:
semver "2 || 3 || 4 || 5"
validate-npm-package-license "^3.0.1"
normalize-path@^2.0.1:
normalize-path@^2.0.1, normalize-path@^2.1.1:
version "2.1.1"
resolved "https://registry.yarnpkg.com/normalize-path/-/normalize-path-2.1.1.tgz#1ab28b556e198363a8c1a6f7e6fa20137fe6aed9"
dependencies:
......@@ -4936,6 +4960,14 @@ os-locale@^1.4.0:
dependencies:
lcid "^1.0.0"
os-locale@^2.0.0:
version "2.0.0"
resolved "https://registry.yarnpkg.com/os-locale/-/os-locale-2.0.0.tgz#15918ded510522b81ee7ae5a309d54f639fc39a4"
dependencies:
execa "^0.5.0"
lcid "^1.0.0"
mem "^1.1.0"
os-tmpdir@^1.0.0, os-tmpdir@^1.0.1, os-tmpdir@~1.0.1:
version "1.0.2"
resolved "https://registry.yarnpkg.com/os-tmpdir/-/os-tmpdir-1.0.2.tgz#bbe67406c79aa85c5cfec766fe5734555dfa1274"
......@@ -4951,6 +4983,16 @@ p-finally@^1.0.0:
version "1.0.0"
resolved "https://registry.yarnpkg.com/p-finally/-/p-finally-1.0.0.tgz#3fbcfb15b899a44123b34b6dcc18b724336a2cae"
p-limit@^1.1.0:
version "1.1.0"